ECU Tuning & Fuel Management Discuss electronics and related components within.

starting problem after heat the engine

  #1  
Old 03-11-2019, 04:26 AM
Junior Member
Thread Starter
Join Date: Mar 2019
Posts: 3
Default starting problem after heat the engine



I have a honda civic ek3 2000 auto
d15z engine

i have drive it one and half year without any error.
Now my problem is when run some distance after heating engine it won’t start again. To start again i have to unplug injector clips( sensor clips) after that im starting and engine gonna start by injector fuel. After that i have to fix again those clips. Now its fine

this matter not coming all the time. It coming only rarely. Some time it coming constantly.

Do u have any idea regarding that?

Already i have change ecu ! Distributor and also checked wire harness
engine everything

Reply
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cedrdar
Mechanical Problems & Technical Chat
4
11-16-2013 01:40 PM
PCollen
Mechanical Problems & Technical Chat
10
10-03-2013 06:11 PM
techlight
Mechanical Problems & Technical Chat
7
10-10-2011 04:24 AM
barnsleylad
Mechanical Problems & Technical Chat
1
03-14-2008 07:41 AM
totenkopf
Mechanical Problems & Technical Chat
0
05-31-2007 03:36 PM


Thread Tools
Search this Thread
Quick Reply: starting problem after heat the engine


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.