Go Back  HondaCivicForum.com > Civic Style > Engine & Internal
Reload this Page >

93 1.5 injector trouble one not contributing

Engine & Internal Chat about beefing up your engine's insides here.

93 1.5 injector trouble one not contributing

  #1  
Old 05-19-2014, 04:45 AM
Junior Member
Thread Starter
Join Date: May 2014
Posts: 2
Default 93 1.5 injector trouble one not contributing

i have a 93 1.5 injector 2 isn't contributing this is what i did
i pulled #2 injector wire off no change all others about kill under load (foot on brake in drive)
swapped #1 and #2 injector wires problem stayed at #2
pulled plug out to watch plug firing it did
checked valve gap fine
compression same as other cylinders good
timing belt in time
i thought it was injector replaced didn't help (burn money):

another problem i assume not related it is using 1 qt oil every 400 mi not smoking or no signs of dripping i must be blind

thanks for your help
 
  #2  
Old 05-19-2014, 03:53 PM
Junior Member
Thread Starter
Join Date: May 2014
Posts: 2
Talking Fixed thanks

fixed thanks to help from my postings on a few civic sites
it was a crack in the spark plug wire grounding to the spark plug tube
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CatsnotCars
Mechanical Problems & Technical Chat
6
01-28-2015 12:24 PM
Bostonhoodhop
Audio/Visual & Electronics
6
05-18-2007 02:13 PM
windcalmer
Pics and Videos
21
02-12-2007 12:59 PM
jusplayn85
ECU Tuning & Fuel Management
2
03-06-2006 09:37 PM


Thread Tools
Search this Thread
Quick Reply: 93 1.5 injector trouble one not contributing


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.