Engine & Internal Chat about beefing up your engine's insides here.

idle Problem

  #1  
Old 08-30-2006, 06:52 PM
Thread Starter
Join Date: Aug 2005
Location:
Posts: 57
Default idle Problem

i have a 97 civic hatch wtiha d16y7...well this morning i started it up and it started ti idle at 1500 then went down to 500 and sounded like it was about to die then came back up to 1500 this happened 3 times...i was just wondering if this has happened to someone else and what was the problem
 
  #2  
Old 09-03-2006, 05:14 PM
Join Date: Sep 2005
Location:
Posts: 680
Default RE: idle Problem

check the fast idle valve(sensor) or the IAC sensor i had an IAC go out on my 99si and it did something similar to that
 
  #3  
Old 09-03-2006, 08:13 PM
Senior Member
Join Date: Jul 2005
Location:
Posts: 2,501
Default RE: idle Problem

clean your IACV.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
92sicivic
Mechanical Problems & Technical Chat
3
06-21-2012 03:35 PM
honvic
Mechanical Problems & Technical Chat
2
09-02-2011 09:49 PM
JBaris
Mechanical Problems & Technical Chat
6
11-22-2010 03:56 PM
redlines4us
Mechanical Problems & Technical Chat
2
08-22-2006 05:49 AM
grncivicvtec
Engine & Internal
5
01-19-2005 08:29 PM


Thread Tools
Search this Thread
Quick Reply: idle Problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.