Engine & Internal Chat about beefing up your engine's insides here.

Need Help ASAP

  #1  
Old 10-29-2006, 08:15 AM
Thread Starter
Join Date: Aug 2005
Location:
Posts: 178
Default Need Help ASAP

My H22 is acting up and neither I or some friends could figure it out. I removed half of my stock intake beneath the fender and a vacuum line connected to butterfly valve on the first part of the intake tube (explained more in a previous post). Everything was running fine for maybe a week but yesterday the car seemed like it just didn't want to accelerate. There was no throttle response and the worst part was when the car would engage VTEC, it was much louder and would actually accelerate slower and didn't even want to rev to redline. I think that the problem must be with something in the air/fuel system or caused by that vacuum line that i plugged and left under the hood. Any Ideas?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
soldout712
Inside and Out
0
10-30-2006 04:03 PM
civicboy01
Detailing
9
11-08-2005 07:08 AM
Jeremy102579
The Lounge
7
10-03-2005 03:16 PM
93SiHb
Transmission & Differential
1
10-02-2005 01:02 PM
2000Ex
Mechanical Problems & Technical Chat
2
09-13-2005 06:30 PM


Thread Tools
Search this Thread
Quick Reply: Need Help ASAP


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.