Engine & Internal Chat about beefing up your engine's insides here.

No Oil in filter!

  #1  
Old 06-02-2007, 11:03 AM
Thread Starter
Join Date: May 2007
Posts: 2
Default No Oil in filter!

I swapped a 1998 D16Y5 into my 1995 civic VX. The engine came from a car I had that was totaled-out (rear ended). The engine had less than 40000 miles on it and ran fine before the crash. It sat in my shed for 6 years or so. Before I swapped it out I pulled the head to inspect it. All looked fine. I had a valve job done while it was off. The timing belt and water pump was also changed. I got it running last weekend. It sounded fine. I let it run for 30 to 45 minutes. Other than the ruff idle, do to the IACV being for an automatic instead of a manual there was a very slight oil leak. The leak appeared to be from the corner of the head in the front of the car on the tranny end. Today I pulled the intake to convert it to a manual IACV. I had to remove the oil filter to get at a nut. This is where the question starts. The filter had NO OIL in it. What could be wrong? Would the engine run 30 minute without oil? Thanks Bert
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cvcrcr99
PRIVATE For Sale / Trade Classifieds
9
11-16-2011 01:55 PM
WILMER007
Mechanical Problems & Technical Chat
1
10-14-2009 07:42 PM
Seafoamgreencivic
Mechanical Problems & Technical Chat
34
08-12-2008 09:30 AM
oilltd
PRIVATE For Sale / Trade Classifieds
1
06-10-2008 04:06 PM


Thread Tools
Search this Thread
Quick Reply: No Oil in filter!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.