Engine & Internal Chat about beefing up your engine's insides here.

Trouble with Timing! Help? w/pic

  #1  
Old 02-15-2008, 02:13 PM
HCF Member
Thread Starter
Join Date: Mar 2007
Posts: 53
Default Trouble with Timing! Help? w/pic

I have a 2001 Civic EX 5spd, with 96000 miles. I am having a problem with my engine idling rough after the engine reaches operating temperature. I have only installed an Ingen Cold air Intake and Magnaflow kat back. I run 89 octane every 4th fill up. The car is driven with care, no racing. I do have a large audio system with a stock battery and 2 kinetic 600s. It first started after i had the valves adjusted. I had that checked again, no prob! What other than spark plugs could cause that problem?


[IMG]local://upfiles/19580/E0792807AB9443098D24ACED3390D1BB.jpg[/IMG]
 
  #2  
Old 02-15-2008, 04:17 PM
RonJ's Avatar
Recognized HCF Member
Join Date: Sep 2007
Location: Houston, Texas
Posts: 9,453
Default RE: Trouble with Timing! Help? w/pic

Is the CEL ON?

If not, perhaps a vacuum hose was knocked loose during the valve adjustment.

Alternatively, your IACV needs to be cleaned with carburetor cleaner:

http://www.superhonda.com/forum/showthread.php?t=144463
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CatsnotCars
Mechanical Problems & Technical Chat
6
01-28-2015 12:24 PM
SPLAT
Pics and Videos
7
05-20-2009 10:47 AM
saluda guy
Mechanical Problems & Technical Chat
3
03-25-2009 10:59 AM
amg6975
General Civic Talk
10
09-20-2005 12:30 PM


Thread Tools
Search this Thread
Quick Reply: Trouble with Timing! Help? w/pic


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.