Non-Honda Discussion Discussion of all other makes and models takes place here!

Truck failed emissions TWICE!

  #1  
Old 05-14-2011, 06:39 AM
burnindesirez02's Avatar
Moderator
Thread Starter
Join Date: Jul 2006
Location: Northwest Indiana
Posts: 987
Default Truck failed emissions TWICE!

So, my truck failed emissions twice. The first time it failed Hydrocarbons with a 9.52 and today it failed with 11.02 hydrocarbons...How is that possible since i did a complete tune-up, changed fuel/air filters and used injector cleaner within the last month. I am thinking maybe the gap is off on the plugs.

Also the emission place gave me a 1-888 number to called and it is no longer in service...WTF?
 
  #2  
Old 05-16-2011, 04:17 PM
HCF Member
Join Date: Jul 2010
Location: YUMA AZ
Posts: 409
Default

Most stock computer vehicles should pass if the CEL isn't on.
 
  #3  
Old 05-16-2011, 05:09 PM
burnindesirez02's Avatar
Moderator
Thread Starter
Join Date: Jul 2006
Location: Northwest Indiana
Posts: 987
Default

Originally Posted by 90 Civic View Post
Most stock computer vehicles should pass if the CEL isn't on.
Obviously. I know that. Mines not on, and it failed. Most older vehicles also have crappy computer systems...
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
kidintheshadows
Mechanical Problems & Technical Chat
11
08-13-2008 12:55 PM
DXhatch
Mechanical Problems & Technical Chat
6
05-09-2007 04:04 AM
Stimpy
Mechanical Problems & Technical Chat
3
04-25-2007 07:09 AM
bmxedup
Engine & Internal
10
02-02-2007 09:40 PM
Sik 6
Mechanical Problems & Technical Chat
7
11-09-2005 03:02 PM


Thread Tools
Search this Thread
Quick Reply: Truck failed emissions TWICE!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.