ED-EF Swaps 1991 and older Civics, CRXs

no spark?

  #1  
Old 08-13-2006, 01:47 PM
Thread Starter
Join Date: Aug 2006
Posts: 1
Default no spark?

Hey guys I just put a ls vtec in my crx. For some odd reason the car isnt getting spark!
It runs over but its not starting! I check the cap to see if the rotor is spinning but nothing?
 
  #2  
Old 08-14-2006, 12:32 AM
HCF Member
Join Date: Mar 2005
Location: NC
Posts: 1,801
Default RE: no spark?

so your rotor isnt spinning? since you just did a motor swap id go ahead and double check the thermostat ground. if that isnt hooked up you will not have power to the ecu.
 
  #3  
Old 08-15-2006, 04:22 AM
Join Date: Mar 2006
Location:
Posts: 41
Default RE: no spark?

i had this problem...u sure its not gettin any spark?..try puttin in a screw driver into the spark wire..and put it like 1 cm away from a negative in the engine like a bolt on the head and see if it sparks..if it sparks then there is spark probaly no fuel..when i did my swap i didn't everything changed distrubutor spark wire plugs...then next thing i find it injectors were clogged..so just check if your gettin fuel in the motor
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
outlawzz23
Engine & Internal
16
04-03-2008 08:56 AM
bulletman0_0
Mechanical Problems & Technical Chat
1
11-08-2004 11:17 PM
civic1.5uk
Engine & Internal
1
07-24-2004 03:15 PM
GWhiz
Engine & Internal
6
07-03-2004 11:00 AM
buzzro
Mechanical Problems & Technical Chat
0
06-10-2004 12:25 PM


Thread Tools
Search this Thread
Quick Reply: no spark?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.