Engine & Internal Chat about beefing up your engine's insides here.

d16y7 problemo

  #1  
Old 07-09-2005, 08:25 PM
Remmy's Avatar
HCF Member
Thread Starter
Join Date: Jan 2005
Location: Charleston
Posts: 11,248
Default d16y7 problemo

Hey guys... im having strange occurences in my car. Today is when I noticed the symptoms. When I give it more than traffic acceleration, the e-brake light comes on. Also, it idles kinda high and the car shakes a bit, AND it runs like I just sparked it up for the first time in the morning.... whats going on? Its almost like I have one of those p.o.s. "performance chip" resistors in my intake censor. Any Ideas?For those of you who dont know, have a '00 4 door auto d16y7 VP (aka DX Model).
 
  #2  
Old 07-09-2005, 08:35 PM
HCF Member
Join Date: Feb 2005
Location: Jersey
Posts: 7,168
Default RE: d16y7 problemo

i had the same problem with my nissan sentra.......the ebrake light came on......my alternator was broke.......check the electrical system........mainly the battery and terminals and the alternator. Good luck,
 
  #3  
Old 07-09-2005, 08:42 PM
Remmy's Avatar
HCF Member
Thread Starter
Join Date: Jan 2005
Location: Charleston
Posts: 11,248
Default RE: d16y7 problemo

Thanks! But I havent had problems with my tunes wich I would think would be a dead giveaway... Ill look into it. Glad to see you back Pcupo!
 
  #4  
Old 07-09-2005, 10:04 PM
Remmy's Avatar
HCF Member
Thread Starter
Join Date: Jan 2005
Location: Charleston
Posts: 11,248
Default RE: d16y7 problemo

I threw on a new air filter yesterday on my RAM intake. Its this new thing I scored at pepboys. It kinda has a coned shape with a clear plastic shell around it to not only cool air but help a little from puddle splash. Do you think that might be the problem?
 
  #5  
Old 07-09-2005, 11:14 PM
HCF Member
Join Date: Jun 2004
Posts: 7,699
Default RE: d16y7 problemo

check your brake fluid. that may be why the light is coming on.
 
  #6  
Old 07-09-2005, 11:34 PM
Remmy's Avatar
HCF Member
Thread Starter
Join Date: Jan 2005
Location: Charleston
Posts: 11,248
Default RE: d16y7 problemo

Thanks sac... ill get that checked out. But do you think that would be the cause of the shuddering at idle?
 
  #7  
Old 07-10-2005, 12:51 AM
HCF Member
Join Date: Jun 2004
Posts: 7,699
Default RE: d16y7 problemo

no, but sometimes two things go wrong at almost the same time, or one goes wrong, and you overanylyze everything else. its probably not even that, but its a good place to check.
 
  #8  
Old 07-10-2005, 11:02 AM
HCF Member
Join Date: Feb 2005
Location: Jersey
Posts: 7,168
Default RE: d16y7 problemo


ORIGINAL: remington870_20ga
. Glad to see you back Pcupo!
Thanks i was in the Bahamas all week.......congrats on ur "Promotion"
 
  #9  
Old 07-10-2005, 04:34 PM
Remmy's Avatar
HCF Member
Thread Starter
Join Date: Jan 2005
Location: Charleston
Posts: 11,248
Default RE: d16y7 problemo

Thanks... but anyway back to the matter at hand... its almost like the car thinks that the engine is cold... its running EXACTLY like it would normally do when I turn the car on for the first time in the morning.
 
  #10  
Old 07-10-2005, 04:56 PM
Join Date: Mar 2005
Location:
Posts: 4,414
Default RE: d16y7 problemo

ORIGINAL: remington870_20ga
Thanks sac... ill get that checked out. But do you think that would be the cause of the shuddering at idle?
I seriously hope you're not referring to the level of your brake fluid.
 

Thread Tools
Search this Thread
Quick Reply: d16y7 problemo


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.