Engine & Internal Chat about beefing up your engine's insides here.

Hot engine won't start

  #1  
Old 06-06-2005, 05:36 PM
Thread Starter
Join Date: Jun 2005
Posts: 2
Default Hot engine won't start

Hi I am new to Honda's so please excuse the lack of knowledge. I just bought a 1990 civic to work on.It has 119000 miles on it .I took it for a test drive and ran flawlesly .Now that I have had it for a couple of days wene the cars hot it just won't start not as much as a put.I checked the plugs dist cap and rotor also plug wires all are good. So I have no idea and thought I would ask some one with way more knowledge than me. Thanks
 
  #2  
Old 06-06-2005, 05:56 PM
HCF Member
Join Date: May 2005
Location:
Posts: 3,313
Default RE: Hot engine won't start

Does it turn over? What does it sound like? Does it sound like the battery is dead or dying or does it turn and turn with no fire?
 
  #3  
Old 06-06-2005, 06:00 PM
Thread Starter
Join Date: Jun 2005
Posts: 2
Default RE: Hot engine won't start

It turns over fine plenty of battery.I just found out it just doesnt do it wene its hot .It spins over fine one time it will fire right up run perfect the next time spins over without any signs of life like thers no spark or no gas I havent changed the fuel filter yet not even sure where it is I will have to find it.
 
  #4  
Old 06-11-2005, 12:36 AM
Senior Member
Join Date: Dec 2004
Location:
Posts: 3,095
Default RE: Hot engine won't start

Fuel pump relay. I've had the same problem with half the 4G's I've owned, and a lot more I didn't own.
 
  #5  
Old 06-11-2005, 07:56 AM
HCF Member
Join Date: Feb 2005
Location: East Palatka FL
Posts: 298
Default RE: Hot engine won't start

yea, kappa is right on that. that is really common in those and the crx's. if you are handy with a soldering iron you can fix it very easily
 
  #6  
Old 06-11-2005, 08:20 AM
HCF Member
Join Date: Mar 2005
Location: NC
Posts: 1,801
Default RE: Hot engine won't start


ORIGINAL: Kappa22

Fuel pump relay. I've had the same problem with half the 4G's I've owned, and a lot more I didn't own.
aka main relay. item can be found under the dashboard to the left of the fuse block, it is mounted with a single 10mm bolt through the frame work. its a black box with a steel mounting tab prodruding. like stated above a soldering iron should take care of the preblem, so far my main relay is going good after 5k miles after being resoldered.
 
  #7  
Old 06-11-2005, 08:22 AM
HCF Member
Join Date: Feb 2005
Location: East Palatka FL
Posts: 298
Default RE: Hot engine won't start

i was gonna say main relay, but i figured i had to do a lot of searching to learn what i know so i would make him too. lol. its a completely free fix if you own a soldering iron and know how to use it
 
  #8  
Old 06-15-2005, 11:52 PM
Senior Member
Join Date: Dec 2004
Location:
Posts: 3,095
Default RE: Hot engine won't start

You can also just take a length of wire (about 1.5"), crimp two male spade connectors on it, and use them to bridge the two terminals that are failing (I don't remember which ones they are).
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jpj
Mechanical Problems & Technical Chat
24
06-04-2015 11:17 AM
bll
Mechanical Problems & Technical Chat
6
09-08-2012 04:01 PM
EricBerlin
Mechanical Problems & Technical Chat
8
07-21-2010 04:25 PM
mr.w
Engine & Internal
2
10-09-2006 03:27 PM
scooter
Mechanical Problems & Technical Chat
3
04-19-2006 08:26 AM


Thread Tools
Search this Thread
Quick Reply: Hot engine won't start


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.