Go Back  HondaCivicForum.com > Civic Style > Engine & Internal
Reload this Page >

Installing D15. Missing a sensor above coolant line found on y8?

Engine & Internal Chat about beefing up your engine's insides here.

Installing D15. Missing a sensor above coolant line found on y8?

  #1  
Old 12-23-2006, 10:46 AM
HCF Member
Thread Starter
Join Date: Sep 2005
Location:
Posts: 74
Default Installing D15. Missing a sensor above coolant line found on y8?

I'm in the process of installing the D15 in to my 96' in place of the y8. On the y8, the knock sensor (single wire sensor with a blue connector located above the coolant line) just above the oil pressure sensor in the back of the block that isn't found in the D15 block. Any idea how to fix this problem? Anyone encountered this problem??
Thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wle
Mechanical Problems & Technical Chat
1
01-21-2013 04:59 PM
fglaustin
Mechanical Problems & Technical Chat
3
03-27-2008 08:29 PM
stylincompact
Nitrous, Super Chargers, & Turbos
1
01-02-2008 05:49 AM
jamned
Engine & Internal
1
11-30-2007 06:48 AM
stylincompact
Mechanical Problems & Technical Chat
0
06-30-2006 08:13 AM


Thread Tools
Search this Thread
Quick Reply: Installing D15. Missing a sensor above coolant line found on y8?


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.