no spark? - HondaCivicForum.com


Mechanical Problems & Technical Chat If you've got a problem you just can't figure out, a noise you can't diagnose, or a check engine light that won't go away, ask about it here!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-10-2006, 03:08 PM
Thread Starter
 
Join Date: Sep 2006
Posts: 1
Default no spark?

This is the history of my problems with my '93 honda del sol:

1. Sometimes it doesn't start when it has been out in the sun and is hot and the fuel pump doesn't run.

This problem has been temporarily solved by attaching a twelve volt battery to the fuel pump. So, I know it's not a bad fuel pump and I believe it's the fuel pump relay.

Does that sound right?

2. The other day I left my keys in my car in the auxiliary position and thought I drained my battery but still got the car started. I charged the battery up overnight and between removing and replacing the battery somehow blew the 80 amp fuse from the battery by grounding the wiring(?) and had no electric current. So I replaced the fuse and it had electricity again.

3. Now I am having problems starting my car. Yes, it has fuel. Yes, the engine turns over, but the engine doesn't "run" or it starts but stalls immediately.

Any suggestions?
Reply With Quote
  #2  
Old 09-10-2006, 04:29 PM
HCF Member
 
Join Date: Apr 2006
Location:
Posts: 1,012
Default RE: no spark?

i did the following to mine; fixed it:

http://techauto.tripod.com/mainrelay.htm

but you may have something else going on.
but i would do that first, and then see where you are.
Reply With Quote
  #3  
Old 09-10-2006, 08:52 PM
Junior Member
 
Join Date: Sep 2006
Posts: 24
Default RE: no spark?

it sounds like the distruburtor
try changing that
Reply With Quote
  #4  
Old 09-10-2006, 11:08 PM
HCF Member
 
Join Date: Sep 2006
Posts: 358
Default RE: no spark?

before spending money on a brand new distributor, try changing out your ignitor. this is whyhonda distributors go bad. looks like this:
http://cgi.ebay.com/ebaymotors/ws/eB...ALCA%3AUS%3A11
Reply With Quote
  #5  
Old 09-11-2006, 01:08 AM
HCF Member
 
Join Date: Aug 2006
Location:
Posts: 124
Default RE: no spark?

it is not the distributor, DO NOT WASTE your money on it............

you need to diagnose the issue,,,,,,,,,,,,,,if the car starts and dies immediately , it coild be the electrocal part of the ignition switch,,

if car does not start at all like you said when it has been sitting in the sun ,, it sounda like a main relay like Austin suggested

the reason you blew the main fuse 80 amps is bacuse you accidentaly grounded the posit battery wire ..
DO NOT REPLACE PARTS till you diagnose ,,,,
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OIL ON SPARK PLUGS outlawzz23 Engine & Internal 16 04-03-2008 08:56 AM
Spark plug wires bulletman0_0 Mechanical Problems & Technical Chat 1 11-08-2004 11:17 PM
Spark plug wires civic1.5uk Engine & Internal 1 07-24-2004 03:15 PM
Cheapest Spark Plug w/ good performance? GWhiz Engine & Internal 6 07-03-2004 11:00 AM
99 DX Not getting spark, Help! buzzro Mechanical Problems & Technical Chat 0 06-10-2004 12:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors

All times are GMT -8. The time now is 11:04 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.