Engine & Internal Chat about beefing up your engine's insides here.

OBD II Codes! Please Help!!!

  #1  
Old 05-08-2007, 06:27 PM
Thread Starter
Join Date: May 2007
Posts: 1
Default OBD II Codes! Please Help!!!

Alright, I got a 99 Civic LX and im getting these two codes: P0108 MAP Sensor Circuit high input & P0113 IAT Sensor High Input. Whats going wrong that would cause this to happen. I dont know much electrical, so does it mean I need to replace the sensors or is something else causing this to happen? I Disconnected the MAP sensor just to test it and forgot to plug it back in when I turned on the car. I did not disconnect the IAT Sensor though, so why did that code come up?
 
  #2  
Old 05-09-2007, 02:53 AM
HCF Member
Join Date: Aug 2006
Location: Attleboro MA
Posts: 552
Default RE: OBD II Codes! Please Help!!!

it could be that the sensors are bad, or it could be that there is a short in the wireharness that is making the output look high to the ecu, use a repair manual, and test both the sensors and the harness, and make sure they are within spec.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BcBaudoux
ECU Tuning & Fuel Management
1
03-20-2010 12:57 PM
JosephAdam22
Nitrous, Super Chargers, & Turbos
2
07-24-2008 05:38 AM
SoCaL.rider
PRIVATE For Sale / Trade Classifieds
37
11-26-2007 10:28 AM
WHISP63
ECU Tuning & Fuel Management
1
10-24-2006 11:04 AM
emericanidol
Mechanical Problems & Technical Chat
8
01-19-2006 12:47 PM


Thread Tools
Search this Thread
Quick Reply: OBD II Codes! Please Help!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.