Engine & Internal Chat about beefing up your engine's insides here.

problemmmmmm

  #1  
Old 06-16-2009, 08:29 PM
HCF Member
Thread Starter
Join Date: Jun 2008
Location:
Posts: 79
Default problemmmmmm

Hey guys,

a couple weeks ago i noticed that my headlights, interior lights and everything fade when im on the gas and are bright when i let off the gas..........any ideas?

And today my car pulled like it never has before and was very suprising. V tech wasnt as loud as usual but it was faster. i could feel the difference easily. and my lights would stay bright and not dim

but then a couple hours later it went back to the same usual slowness
 
  #2  
Old 06-16-2009, 08:50 PM
trustdestruction's Avatar
Moderator
Join Date: May 2007
Location: FL
Posts: 11,417
Default

If your phone isn't as loud as usual, just turn the volume up. You probably bumped a button with your ear.








Seems like you might have a loose ground wire.
 
  #3  
Old 06-16-2009, 09:02 PM
RonJ's Avatar
Recognized HCF Member
Join Date: Sep 2007
Location: Houston, Texas
Posts: 9,453
Default

The voltage regulator inside of the alternator may be bad. Have the alternator tested.
 
  #4  
Old 06-17-2009, 06:55 AM
HCF Member
Thread Starter
Join Date: Jun 2008
Location:
Posts: 79
Default

ok thanks
 

Thread Tools
Search this Thread
Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.