Engine & Internal Chat about beefing up your engine's insides here.

Undrivable throttle response. Idle issue

  #1  
Old 09-08-2013, 01:56 AM
HCF Member
Thread Starter
Join Date: Dec 2008
Location: florida/slowcala
Posts: 165
Default Undrivable throttle response. Idle issue

Ok so new motor. Now im running a d16y7. And guess what i still have this idle issue and when i drive it lags real bad. Completly undrivable. Feels like throttle response. Thing is i drove the engine before i pulled it and was perfect. Only thing i reused from my z6 is the intake manifold. Im running a p06 with no CEL and iacv has been cleaned and changed three times not that lol. No vac leaks, coolant is bleed, throttle cable is loose. Im thinking tps...
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DjHagios
Engine & Internal
0
09-08-2013 01:58 AM
mudhenFUF
Mechanical Problems & Technical Chat
5
08-21-2013 06:36 AM
musicman87
Mechanical Problems & Technical Chat
8
02-10-2012 10:36 PM
Anthony
Header, Intake, & Exhaust
8
05-31-2007 10:34 PM
CRLCivic09
Mechanical Problems & Technical Chat
0
10-30-2006 08:52 PM


Thread Tools
Search this Thread
Quick Reply: Undrivable throttle response. Idle issue


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.