General Civic Talk Talk about the Honda Civic generally here.

starting problem

  #1  
Old 03-11-2019, 04:30 AM
Junior Member
Thread Starter
Join Date: Mar 2019
Posts: 3
Default starting problem



I have a honda civic ek3 2000 auto
d15z engine

i have drive it one and half year without any error.
Now my problem is when run some distance after heating engine it won’t start again. To start again i have to unplug injector clips( sensor clips) after that im starting and engine gonna start by injector fuel. After that i have to fix again those clips. Now its fine

this matter not coming all the time. It coming only rarely. Some time it coming constantly.

Do u have any idea regarding that?

Already i have change ecu ! Distributor and also checked wire harness
engine everything

Please help on Me
Im in a bih trouble


Reply
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
djt
Mechanical Problems & Technical Chat
1
06-21-2008 07:48 AM
totenkopf
Mechanical Problems & Technical Chat
0
05-31-2007 03:36 PM
Expando1
Mechanical Problems & Technical Chat
6
08-12-2005 08:34 PM
terraeisa
Engine & Internal
12
07-14-2004 10:23 PM
raphn
Mechanical Problems & Technical Chat
4
06-14-2004 02:07 PM


Thread Tools
Search this Thread
Quick Reply: starting problem


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.