Not getting HCF emails - Page 2 - HondaCivicForum.com

HCF Suggestion / Forum Help Center This section is for suggestions and help pertaining to the forum, not for help with a car.

Not getting HCF emails

Reply

 
 
 
  #11  
Old 08-08-2009, 10:57 PM
WellFedHobo's Avatar
Moderator
Thread Starter
Join Date: Jul 2007
Location: Arkansucks
Posts: 4,947
Default

Still broke. It's maddening.
 

Last edited by WellFedHobo; 08-10-2009 at 12:54 AM.
Reply With Quote
  #12  
Old 08-11-2009, 12:24 AM
WellFedHobo's Avatar
Moderator
Thread Starter
Join Date: Jul 2007
Location: Arkansucks
Posts: 4,947
Default

Any word from the Powers That Be at IB? Or anyone?
 
Reply With Quote
  #13  
Old 08-11-2009, 07:38 AM
WellFedHobo's Avatar
Moderator
Thread Starter
Join Date: Jul 2007
Location: Arkansucks
Posts: 4,947
Default

Nevermind! It was Hotmail. For some reason it was blocking everything from the IB email that sends these things, but it wasn't on my blocked list or anything. I added the IB email addy to my safe list, changed email addresses, then changed back and now I get HCF emails again.
 
Reply With Quote
  #14  
Old 08-11-2009, 08:04 AM
Peg_Leg's Avatar
Stinky Administrator
Join Date: Feb 2006
Location: Somewhere
Posts: 11,121
Default

good deal i contacted pat and he thought that might be the problem as well.
 
Reply With Quote
  #15  
Old 08-11-2009, 08:05 AM
WellFedHobo's Avatar
Moderator
Thread Starter
Join Date: Jul 2007
Location: Arkansucks
Posts: 4,947
Default

Its just weird that it happened out of the blue. Been getting HCF emails for a long time then they suddenly stop. Hey, at least its fixed and I can go back to happily replying like crazy.
 
Reply With Quote
  #16  
Old 08-11-2009, 10:50 AM
NIKE H34D's Avatar
HCF Member
Join Date: Jul 2008
Location: Pueblo, CO
Posts: 3,428
Default

mine is still not working :*
 
Reply With Quote
  #17  
Old 08-11-2009, 11:32 AM
Peg_Leg's Avatar
Stinky Administrator
Join Date: Feb 2006
Location: Somewhere
Posts: 11,121
Default

ok im still checking into it.
 
Reply With Quote
  #18  
Old 08-11-2009, 01:28 PM
NIKE H34D's Avatar
HCF Member
Join Date: Jul 2008
Location: Pueblo, CO
Posts: 3,428
Default

Name:  ggdomokundance.gif
Views: 0
Size:  1.8 KBSorry and thank youName:  ggdomokundance.gif
Views: 0
Size:  1.8 KB

Name:  gsfgh.png
Views: 0
Size:  108.3 KB

<------ Awesome lol
 
Attached Images
File Type: gif
ggdomokundance.gif (1.8 KB, 3 views)
Reply With Quote
  #19  
Old 08-11-2009, 04:30 PM
trustdestruction's Avatar
Moderator
Join Date: May 2007
Location: FL
Posts: 11,417
Default

Well, this is definitely an IB problem. I now have the same problem as Brad, but on Honda-Tech. IB e-mails seem to work with my Yahoo e-mail address, but not with my RoadRunner e-mail address. I tried what Brad did and it won't work. I'll just leave my accounts set up for yahoo.
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
addiction2bass
HCF Suggestion / Forum Help Center
5
08-23-2011 03:31 PM
WellFedHobo
HCF Suggestion / Forum Help Center
1
10-20-2008 06:43 PM
Marty
The Lounge
7
07-14-2006 10:02 PM
buzzro
Mechanical Problems & Technical Chat
0
06-10-2004 12:25 PM


Thread Tools
Search this Thread
Advertising
Featured Sponsors