Lighting & H.I.D.'s Post here about lighting, From exterior lighting to inside lighting.

Colour difference problem

  #1  
Old 02-28-2012, 04:47 PM
Junior Member
Thread Starter
Join Date: Dec 2011
Posts: 3
Default Colour difference problem

Ive got a 01 civic 4rd LX, i have recently installed HID kit. Its a 12k Bi-xenon kit. Supposedly i has to be blue but what i have noticed that one of the lights is blue and one is white. What can cause that problem? I tried swapping the ballasts and bulbs and no result. Can that be a problem in a relay harness?

Also my car was in an accident and both front headlights were replaced. For some reason they are different aftermarket brand and i see a slight difference in projection of the light. I have read that the difference in color can be cause from having different housing. Is that possible?

Same with my fogs, one is more bluish and one is bright white.

I paid 170$ for my hid's, got them from my local shop.

HELPPP!!!
 
  #2  
Old 02-29-2012, 06:11 AM
cvcrcr99's Avatar
Moderator
Join Date: Aug 2007
Location: DUB Caeser
Posts: 7,163
Default

Ok... you threw a curve ball in there and I got lost once you started talking about an accident.

Let's break it down so we all can understand it. I am trying to figure out what the accident has anything to do with this. Were the HIDs installed before the accident?

When you swapped bulbs, did the white bulb and blue bulb change sides? Did the problem move with the bulb(s)?

Wow, 170 for HIDs. Crazyness. I paid $65 at DDMtuning.com and have had them for 2 years with no problems.
 
  #3  
Old 02-29-2012, 07:30 PM
Junior Member
Thread Starter
Join Date: Dec 2011
Posts: 3
Default

The reason i talked about the accident is cuz when it was fixed two new housings of the headlights where changed. And for some reason different aftermarket companies.

But doesn't matter now, i figured it out. The reason why one was white is because when i installed them a bit of dirt got on the bulb which after melted and damaged it. My shop swapped me the bulbs and now they work properly.

And yea i paid 170$ for 2 kits (H4 bi-xenon +harness and H11 kit for my fogs)
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
youth_x
Audio/Visual & Electronics
5
06-24-2007 03:30 PM
youth_x
Mechanical Problems & Technical Chat
4
06-22-2007 04:43 PM
civic_66
Inside and Out
3
11-17-2006 09:24 AM
kman92civicsi
Inside and Out
19
11-11-2006 03:15 PM
BurryTheSpeedo
The Lounge
16
06-04-2006 07:44 AM


Thread Tools
Search this Thread
Quick Reply: Colour difference problem


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.