2008 Civic no start (intermittent) - HondaCivicForum.com

Mechanical Problems & Technical Chat If you've got a problem you just can't figure out, a noise you can't diagnose, or a check engine light that won't go away, ask about it here!

2008 Civic no start (intermittent)

Reply

 
 
 
  #1  
Old 05-06-2014, 06:34 PM
Junior Member
Thread Starter
Join Date: May 2014
Posts: 1
Angry 2008 Civic no start (intermittent)

My 2008 Civic will not start. It's intermittent and I thought originally the battery, not dead. Then I though fuel pump, it's fine. I replaced the key thinking it had a bad sensor in it or maybe it was damaged, the key was not the issue. Had a new valet key made anyway and they replaced the fuel pump relay after it showed a low pressure reading on the gauge. So that worked for about a week or so, then the issue came back. It wouldn't start on the first 10 attempts, it was cranking but no luck. No immobilizer on dash but I thought I would have it towed back to the dealership to have them diagnose it for a second time (feeling frustrated that they may have been replacing random stuff for no reason). When I went back to the car to leave the key on the seat with the AAA card and take off to work I thought I would try one last time with the valet key, and wallah it started fine. Drove it in there anyways and asked for them to take a look see. So they have had it for 3 days now not being able to have it act up on them, but it cannot continue to happen. Obviously it is an electrical issue because it has fuel (pressure) and air but no spark? Any help is greatly appreciated!!
 
Reply With Quote
  #2  
Old 05-08-2014, 12:43 PM
Junior Member
Join Date: May 2014
Location: Illinois
Posts: 2
Default

My 07' Coup (130k, auto trans) has developed a very similar issue this weekend. I'll be interested to see what feedback you get.

My issue: [intermittent as well] Key to aux = lights, radio, etc. When I turn the key to start, I get nothing (similar to what would happen if it were a manual transmission and I didn't press the clutch before turning the key to start). Battery is new, starter new in September, alt checks out fine, cables are good. Mine seems to happen when it has been sitting overnight. Picking it up from the shop this afternoon (they've had mine for a few days as well and can't get it to act up).

Also to note, when mine presents with the issue, I am able to successfully jump-start it without issue.

I feel your pain!
 
Reply With Quote
  #3  
Old 05-19-2014, 08:38 AM
Junior Member
Join Date: May 2014
Location: Illinois
Posts: 2
Default

Follow up: my issue became such that it wouldn't accept a jump start. Turned out two be two issues: 1.) Trigger wire (ignition to starter) was broken and not always making good contact and 2.) Faulty starter (despite being less than a year old -- replaced on warranty but labor was still costly).
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
reyrivera
Mechanical Problems & Technical Chat
1
12-10-2011 12:49 PM
Ed Fisher
Mechanical Problems & Technical Chat
1
09-21-2010 12:21 PM
laack
Mechanical Problems & Technical Chat
4
04-20-2009 09:10 AM
ParisDakar
Mechanical Problems & Technical Chat
4
12-27-2005 12:38 PM


Thread Tools
Search this Thread
Advertising
Featured Sponsors