Mechanical Problems & Technical Chat If you've got a problem you just can't figure out, a noise you can't diagnose, or a check engine light that won't go away, ask about it here!

97 CIVIC VTEC - New head gasket/seals, now car won't start

  #1  
Old 03-10-2013, 12:09 PM
Junior Member
Thread Starter
Join Date: Mar 2013
Posts: 3
Default 97 CIVIC VTEC - New head gasket/seals, now car won't start

97 CIVIC VTEC - I had been getting low power and oil/coolant leaking for a while, so I got new head gasket, had head remachined, new intake/exhaust gaskets, new plugs. I reassembled, now the car won't start. It turns, and I have some firing, but it won't start.

I have spark, I have gas, I have air, I checked the timing -- even double checked it was at top dead center, and properly aligned with my distributor. I have not done a compression check, however, but it seems like I have good compression.

Any ideas?
 
  #2  
Old 03-13-2013, 10:54 AM
HCF Member
Join Date: Jun 2008
Posts: 184
Default won't start

Often when a head is submitted for machining/decking the machine shop will remove the valve train. You may want to check the valve clearances.

Ed
Dallas, Tx
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Aaron A Archer
Mechanical Problems & Technical Chat
4
11-29-2011 08:37 PM
seatazzz
Mechanical Problems & Technical Chat
10
09-08-2010 02:20 PM
Speed JUnkyz
PRIVATE For Sale / Trade Classifieds
7
03-15-2010 03:34 PM
slade8
Engine & Internal
5
12-06-2009 06:23 PM
mattastic31632
Mechanical Problems & Technical Chat
3
07-07-2008 04:45 PM


Thread Tools
Search this Thread
Quick Reply: 97 CIVIC VTEC - New head gasket/seals, now car won't start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.