Mechanical Problems & Technical Chat If you've got a problem you just can't figure out, a noise you can't diagnose, or a check engine light that won't go away, ask about it here!

whining noise after timing belt adjustment

  #1  
Old 04-07-2013, 12:14 PM
HCF Member
Thread Starter
Join Date: Jan 2013
Location: jacksonville, fla.
Posts: 26
Default whining noise after timing belt adjustment

I should not have adjusted the timing belt. Now there is a whining noise inside the cover. There was not a whine before. In about 15 minutes I'm going to start taking things apart again. What should I look for thats wrong? I'll check back in a short.
 
  #2  
Old 04-07-2013, 01:54 PM
Recognized HCF Member
Join Date: Jun 2007
Posts: 10,023
Default

It's too tight. Let the spring pull the tensioner down naturally. Do not press on the tensioner while tightening the bolt.
 
  #3  
Old 04-07-2013, 03:35 PM
HCF Member
Thread Starter
Join Date: Jan 2013
Location: jacksonville, fla.
Posts: 26
Default

Hey mk378, honest injun I didn't push on nuthin'. All I had off was the valve cover and upper timing belt cover. Made the adjustment per 'big' shop manual directions. I'll try again. Thanks.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
investorperson
Mechanical Problems & Technical Chat
22
09-05-2011 12:13 PM
moonslice
Mechanical Problems & Technical Chat
1
05-05-2011 03:41 AM
MaximusFunk
Mechanical Problems & Technical Chat
0
03-13-2011 05:31 AM
Mushroom
General Civic Talk
6
06-07-2006 09:51 PM
aap989
Mechanical Problems & Technical Chat
1
06-30-2004 02:03 PM


Thread Tools
Search this Thread
Quick Reply: whining noise after timing belt adjustment


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.