Engine & Internal Chat about beefing up your engine's insides here.

Dohc ZC help...again

  #1  
Old 03-19-2008, 10:07 AM
Hailchristian's Avatar
HCF Member
Thread Starter
Join Date: Nov 2006
Location: San Luis Obispo, Ca
Posts: 1,693
Default Dohc ZC help...again

Alright..so the engine is fianally in, started, no codes, no leaks..

AMEN!

But i has like no power. if i step on it will sputter then misfire and so i just go slow, havn't tried to go above 40 yet because i doubt it could. It also has a bunch of smoke out the back its grey...thats all i can say..im going to check the compression after i find my guage and see what is going on there but im wondering if any one knows what the problem might be

Oil shows no signs of being milky, it just had an oil change, new filter, its not overheating, Like i said no CEL's. When it idols it reaches redline just fine, no misfires or anything..just a bunch of smoke.

any help would be appreciated.
 
  #2  
Old 03-19-2008, 11:52 AM
Hailchristian's Avatar
HCF Member
Thread Starter
Join Date: Nov 2006
Location: San Luis Obispo, Ca
Posts: 1,693
Default RE: Dohc ZC help...again

misfiring is taken care of...my dad sux at putting the timing belt on.
 
  #3  
Old 03-19-2008, 03:29 PM
HCF Member
Join Date: Jun 2007
Location: Los Angeles, CA
Posts: 267
Default RE: Dohc ZC help...again

So all the problems you described were the result of misfiring? Was the belt off a tooth or was the timing just set poorly (or not set?)
 
  #4  
Old 03-19-2008, 04:40 PM
Hailchristian's Avatar
HCF Member
Thread Starter
Join Date: Nov 2006
Location: San Luis Obispo, Ca
Posts: 1,693
Default RE: Dohc ZC help...again

well...the timing fixed the misfiring...now it just doesn't have much power and smokes a bunch.
 
  #5  
Old 03-19-2008, 05:43 PM
HCF Member
Join Date: Jun 2007
Location: Los Angeles, CA
Posts: 267
Default RE: Dohc ZC help...again

My guess would be that the smoke is burning oil. Can you do a leak down test?
 
  #6  
Old 03-19-2008, 10:00 PM
Hailchristian's Avatar
HCF Member
Thread Starter
Join Date: Nov 2006
Location: San Luis Obispo, Ca
Posts: 1,693
Default RE: Dohc ZC help...again

well..i think i figured out the problem, i was talking to this one guy and i was like the guy who i bought the engine from did new rings rods and bearings...so, he was like and its smoking? well the rings havn't set yet...just drive it regular and you should be fine..

so i took it out just now..did about 40 miles on it..and with the exception of the smoke..its running great...


so...zc is good in the hood...much fun to drive.
 
  #7  
Old 03-20-2008, 09:10 AM
HCF Member
Join Date: Jun 2007
Location: Los Angeles, CA
Posts: 267
Default RE: Dohc ZC help...again

Yeah, that sounds plausible. Can you post an update if the problem goes away (or if it doesn't in 1000 miles)?
 
  #8  
Old 03-20-2008, 09:37 AM
Hailchristian's Avatar
HCF Member
Thread Starter
Join Date: Nov 2006
Location: San Luis Obispo, Ca
Posts: 1,693
Default RE: Dohc ZC help...again

yeah sure...are you having a similar problem?

 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wil
Mechanical Problems & Technical Chat
1
01-18-2013 04:27 AM
evidentloss
Engine & Internal
5
10-11-2008 05:50 AM
SoCaL.rider
Pics and Videos
14
11-29-2006 09:11 AM
hazo vti
Engine & Internal
2
07-13-2006 11:23 PM
kazunori
Engine & Internal
4
03-20-2005 08:22 AM


Thread Tools
Search this Thread
Quick Reply: Dohc ZC help...again


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.