Engine & Internal Chat about beefing up your engine's insides here.

Engine Noise

  #1  
Old 08-16-2008, 08:35 PM
Junior Member
Thread Starter
Join Date: Aug 2008
Posts: 3
Default Engine Noise

Hi,

I have a 2001 Honda Civic LX - Manual.

No issues with the car so far until today.

The car makes a weird noise that seems to come from the engine when the car is cold or if I drive the car stop the car for a while (Go to the store and then come back 15 minutes later for example). The sound is more like a CLAK CLAK CLAK CLAK and it is only when the car is in low gear 1, 2 or 3rd. The sound is worse if I floor it for example.

After a while (About 5-10 minutes of driving) the sound goes away and doesn't come back until I stop the car for a short while or leave it off over night.

If the car is idle (Not in gear) either cold or warm (no noise)

If the car is idle and I floor it (No noise)

We purchased the car not so long ago and decided to change the engine oil today. Used Mobil one oil and filter.

The sound takes less time to go away now - about 2 minutes of driving instead of 5-10. I am using the recommended 5W-20

Any ideas what might be causing the noise

Thanks
 
  #2  
Old 08-16-2008, 09:20 PM
RonJ's Avatar
Recognized HCF Member
Join Date: Sep 2007
Location: Houston, Texas
Posts: 9,453
Default

Put the front end on stands, and check the front wheel wells for a loose inner fender.
 
  #3  
Old 08-17-2008, 06:24 AM
Junior Member
Thread Starter
Join Date: Aug 2008
Posts: 3
Default

I tried that yesterday bu didn't find anything out of the ordinary.

The noise seems to follow the "rhythm" of the engine, if you know what I mean.

Not sure if it is a bearing or something like that inside the engine

The weird things is that it goes away after a few minutes of driving and also while in neutral it does not make any noise no matter how hard I rev it.

The sound it makes is more of a load tick sound. Not sure how to explain it

Anybody have an idea
 
  #4  
Old 08-17-2008, 07:51 PM
RonJ's Avatar
Recognized HCF Member
Join Date: Sep 2007
Location: Houston, Texas
Posts: 9,453
Default

Have you checked the axles?
 
  #5  
Old 08-18-2008, 06:00 PM
Junior Member
Thread Starter
Join Date: Aug 2008
Posts: 3
Default

FYI,

it was a crack in the intake manifold.

It is fixed now and the noise is gone.

Thanks everybody for their help
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
vdog
Engine & Internal
1
09-29-2006 11:35 PM
bigloaf
Mechanical Problems & Technical Chat
5
11-10-2005 09:43 AM
Thorium
Engine & Internal
3
08-13-2005 02:10 PM
shisso
Mechanical Problems & Technical Chat
3
04-04-2005 09:15 PM
kerr_iss
Mechanical Problems & Technical Chat
2
12-27-2004 09:48 AM


Thread Tools
Search this Thread
Quick Reply: Engine Noise


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.