Engine & Internal Chat about beefing up your engine's insides here.

help

  #1  
Old 02-26-2012, 08:31 AM
Junior Member
Thread Starter
Join Date: Feb 2012
Posts: 18
Default help

hi everyone got a realy annoying problem,my 1992 1.5 lsi hatch kicks out blue smoke mainly when i down gear but also when i boot it,it stinks realy bad of petrol all the time,is it the oil seals or could it just be somthing simple like it running rich or somthing like that,its only got 52k on it! i rarely fill the petrol tank past a quarter,could i be picking **** up from the bottom of the tank or am i just clutching at straws,thanks in advance.rich

it also revs around3.5k on start up for about 2 mins,and one of my spark plugs is stuck in i cant get it out,not that this prob matters lol
 

Last edited by tweedy17; 02-26-2012 at 08:38 AM.
  #2  
Old 02-26-2012, 08:46 AM
cvcrcr99's Avatar
Moderator
Join Date: Aug 2007
Location: DUB Caeser
Posts: 7,178
Default

Absolutely no reason to have two of the same threads.

https://www.hondacivicforum.com/foru...e-smoke-92362/

Closing this one.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
stevenc
Mechanical Problems & Technical Chat
6
06-25-2008 09:57 AM
redridinhood
Audio/Visual & Electronics
5
10-09-2006 07:27 PM
superballa22
Engine & Internal
2
09-18-2006 05:06 PM
coolguy1234
Engine & Internal
2
05-07-2006 08:31 PM
Jas10hon
New Member Introductions
8
07-04-2005 10:35 PM


Thread Tools
Search this Thread
Quick Reply: help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.