1999 Civic VP - miss at startup - HondaCivicForum.com


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-25-2011, 05:23 PM
Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 3
Default 1999 Civic VP - miss at startup

I have an odd problem with my 99 Civic VP / automatic.

The other day when I started it cold, it started missing. After I revved it a few times, the miss cleared up, but the check engine like came on. While driving with the check engine light on, it ran normally with no miss.

I cleared the code by disconnecting the battery and it started / ran normally for two days.

The miss came back on the third day at startup, so I went to a local parts store for a free engine scan, but they only said the code was a miss in cylinder #1. Aain, it didn't miss while driving it to the parts store with the check engine like on.

I changed the distributor cap, rotor and plugs, hoping it was just a cracked distributor cap.

It runs great so i can't complain about loss of power.

I'm guessing it might be developing problem with the distrubutor / coil.

Anyone have this issue before?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
02 civic with weird startup xnick101 Mechanical Problems & Technical Chat 1 09-16-2010 12:20 PM
03 Civic oil light stays on at startup, will flicker off, then come back on ReverseFlash Mechanical Problems & Technical Chat 1 07-26-2010 07:15 AM
94 Honda Civic LX Sound at startup - ABS? Also, light issues, more... psonal General Civic Talk 8 03-06-2009 06:49 AM
1990 civic sounds like a lawnmower at startup superjeff Mechanical Problems & Technical Chat 10 03-28-2008 07:44 PM
Miss, Spark plug corrosion, Miss, Blinking Engine light HELP!! crimsonnblue Mechanical Problems & Technical Chat 2 12-10-2006 09:02 PM


Tags
1999, civic, cold, engine, honda, miss, misses, missing, problems, startup, vp

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 08:00 PM.