Mechanical Problems & Technical Chat If you've got a problem you just can't figure out, a noise you can't diagnose, or a check engine light that won't go away, ask about it here!

97 Civic Sputtering problem

  #1  
Old 03-21-2014, 10:37 AM
Junior Member
Thread Starter
Join Date: Mar 2014
Posts: 1
Default 97 Civic Sputtering problem

Hi everyone, I'm new around here, I've prowled the boards before but haven't ever gotten around to posting. But figured now since I'm having a pretty concerning problem

I have a 97 Honda Civic that's got about 180k miles on it. I don't drive it often and when I do it's only about 20-30 miles round trip. About once a month I usually drive it on a trip that's 150 miles one way, I stay there for about 2-3 days without driving it then drive back.

I haven't had any problems with it prior and it's driven fine. I went on the 150 mile trip about a week ago, the trip there I had no problems at all. Car drove fine. On the trip back however, I had a problem that I haven't had before with the car and it kinda freaked me out. When I was driving, I noticed when I hit around 60mph it began to sputter, it would kind of struggle to accelerate for a couple seconds at that point then it would go after about 4-5 seconds. It wasn't severe enough where my passenger noticed it until I pointed it out. I got almost all the way home like this and when I was off the highway and onto a more residential area I noticed no problems as I wasn't going above 60, when I hit a point where I could test this, I accelerated to about 60 and the car began to sputter and then it seemed to lose power almost, I couldn't accelerate and it wasn't sputtering. After around 2-3 seconds I could accelerate again and was able to get home at that point without problems

I talked to some friends and whatnot as far as brainstorming what could cause this as I'm not overly mechanically inclined.

My initial thought was my plugs and wires. It seemed almost like a plug wasn't making a good spark. I had another car at one point and it started to shake and sputter like crazy because one of the plugs was actually popping out of the cylinder.

What I've been told are the best bets for it if it's going to be an easy fix

1- Plugs and Wires
2- Transmission Fluid
3- Fuel Filter
4- Bad Gas

I've checked the tranny fluid and it's good, I changed the fuel filter about a year and a half ago but it could still be that, I'm changing my plugs and wires here a bit later as I still think it's that, the bad gas Idk but it's possible

I was wondering if anyone else who knows a bit more about cars had any other ideas about what could be the problem? Or am I heading in the right direction with the plugs and wires? Any help would be appreciated
 
  #2  
Old 03-21-2014, 07:03 PM
Junior Member
Join Date: Mar 2014
Posts: 17
Default

Take the distributor cap off and see if theres any oil or moisture in it Hondas are bad about their distributors.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
spurabad1
Mechanical Problems & Technical Chat
3
04-24-2012 03:40 PM
JasonB81
Mechanical Problems & Technical Chat
3
08-18-2008 06:25 AM
anptol
Mechanical Problems & Technical Chat
5
05-04-2008 02:31 PM
snosurfa7
Mechanical Problems & Technical Chat
9
02-04-2008 05:51 PM
donkeechong
Mechanical Problems & Technical Chat
0
07-19-2006 09:44 PM


Thread Tools
Search this Thread
Quick Reply: 97 Civic Sputtering problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.