Engine & Internal Chat about beefing up your engine's insides here.

hot no start problem

  #1  
Old 10-19-2009, 09:17 AM
Junior Member
Thread Starter
Join Date: Oct 2009
Posts: 4
Default hot no start problem

i have a 92 honda civic 1.5l . i have a hot no start problem. After car is at opperation temp, and i turn it off and wait about 5 minutes, it will not restart. so far i have replaced the core that helped for about a week but then acted up again. so i replaced it again but no differance. i have looked up this problem on the internet and found that a relay under the dash goes bad and causes this, but i replaced it and it did not help. i'm getting fire. so i tried to check fuel pressure but there is no way to check it. so i changed the fuel pump, still no differance. i put a nowd light on the wires to the injectors and found that 2 are dim and 2 are really bright. so i tried the ignitor but no differance. so i tried a computer still no differance. then i tried coolant temp sensor. still nothing. can someone please help
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bradmorris87
Mechanical Problems & Technical Chat
8
10-20-2009 12:09 PM
general23cmp
Mechanical Problems & Technical Chat
4
12-20-2008 10:43 PM
Misha
Mechanical Problems & Technical Chat
13
12-25-2006 10:25 AM
mill$civic
The Lounge
1
09-22-2006 10:33 PM
sdcivic
Engine & Internal
1
02-23-2005 10:06 PM


Thread Tools
Search this Thread
Quick Reply: hot no start problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.