screeching - HondaCivicForum.com


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-31-2013, 08:01 AM
HCF Member
Thread Starter
 
Join Date: Oct 2012
Location: Buffalo, NY
Posts: 30
Default screeching

Whenever it's really cold, or really wet outside, my car makes a loud screeching sound... I've heard different advices - serpentine belt (most believable), calipers rotors or pads, also stress on the pulleys....

So, this sound activates for MANY crazy things - I start up the car, and when I switch on the lights, it'll start! I know, crazy! ... If it's really cold or wet, it'll start and stop with turning the heat on or off... If I turn sharply, it happens... Sometimes it happens randomly. Sometimes, it's screeches REALLY loud for like 400 ft (at the most)... It mainly happens with the heat on I notice.

So if it is the serpentine, will I possibly have to change the pulleys as well as the belt(s)?? Cuz this seems to be the first and the cheapest stop I should make for the car.
Reply With Quote
  #2  
Old 02-01-2013, 11:04 AM
Recognized HCF Member
 
Join Date: Jun 2007
Posts: 10,023
Default

The belt may just need tightening. The 2000 model has 3 separate belts instead of a serpentine design. One belt is each dedicated to the alternator, power steering, and A/C.

When you turn on electrical equipment the alternator has to work harder, which puts more stress on the belt. If the belt cant handle the load it will slip and screech. The most likely time for alternator belt-related screeching is just after starting, since the alternator has to recharge the battery from what the starter used. Also if you drive through a puddle and splash water on the belt it may screech until it dries out.
Reply With Quote
  #3  
Old 02-02-2013, 04:12 PM
Junior Member
 
Join Date: Feb 2013
Posts: 1
Default

Quote:
Originally Posted by mag_nesium View Post
Whenever it's really cold, or really wet outside, my car makes a loud screeching sound...
Greeting,
I have honda civic 2010, and yesterday my car just started making sharp noise when i start my car and start moving.
i notice the screeching starts when i first start my car, and after i drive it up to about 30 mph and break a little, the noise goes away.

mk378, is 2010 model using 3 belts also?
mag_nesium, can you report how you fix that issue?

Last edited by RavensCivilOwner; 02-02-2013 at 04:29 PM.
Reply With Quote
  #4  
Old 02-03-2013, 09:15 PM
HCF Member
 
Join Date: Feb 2013
Posts: 26
Default

Quote:
Originally Posted by mk378 View Post
The belt may just need tightening. The 2000 model has 3 separate belts instead of a serpentine design. One belt is each dedicated to the alternator, power steering, and A/C.

When you turn on electrical equipment the alternator has to work harder, which puts more stress on the belt. If the belt cant handle the load it will slip and screech. The most likely time for alternator belt-related screeching is just after starting, since the alternator has to recharge the battery from what the starter used. Also if you drive through a puddle and splash water on the belt it may screech until it dries out.
Exactly what I was going to say. Check the belts and tighten them accordingly
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Left Front tire, making screeching noise civic_burns_all Mechanical Problems & Technical Chat 3 04-23-2008 12:42 AM
Loud Screeching Noise Mr Mobsta Man Mechanical Problems & Technical Chat 3 12-29-2006 05:10 PM
bad screeching noise after newely installed head jaymacf3 Mechanical Problems & Technical Chat 3 11-19-2006 11:00 AM
Loud screeching sound gomer9198 Mechanical Problems & Technical Chat 4 05-16-2006 08:38 PM
screeching noise when turning left nees1212 Mechanical Problems & Technical Chat 4 07-19-2004 08:58 PM


Tags
2000, 30, alternator, civic, driving, honda, mph, screeches, screeching, water

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 08:02 PM.